Seitenladefehler Anno Startseite - Help!

Ihr habt was witziges im Spiel erlebt? Euch ärgert was im Spiel? Es brennt Euch was unter die Nägel? Hier kann es rein ...

Seitenladefehler Anno Startseite - Help!

Beitragvon A-Kind-Of-Magic » Mo 19. Okt 2015, 05:42

Hallo zusammen,

Ihr seid meine letzte Hoffnung. Ich komme einfach nicht mehr auf die Startseite von Anno Online. Oder irgendeine andere AO-Seite. Krieg immer nur "Seite kann nicht angezeigt werden". Heißt, ich kann auch da nicht ins Forum schreiben :(

Irgendwer hier irgendeine Idee? Ich verzweifel hier seit gestern (18.10.15) Abend, ca. 18:00.

Habe schon Cache und Cookies geleert/gelöscht, Router und PC neu gestartet, Down-Right-Now-Seiten zeigen mir AO als UP an, aber ich komm nicht hin...

Edit: Von Arbeit wiedergekommen (dort in der Mittagspause schnell Tages-Login-Bonus gesichert :D) und jetzt gehts hier auch wieder . . . war wohl doch leichter Schluckauf bei BB oder so -Stirn wisch-
Zuletzt geändert von A-Kind-Of-Magic am Mo 19. Okt 2015, 17:13, insgesamt 1-mal geändert.
A-Kind-Of-Magic
 
Beiträge: 3
Registriert: So 2. Mär 2014, 07:30

Re: Seitenladefehler Anno Startseite - Help!

Beitragvon Hansjuergen » Mo 19. Okt 2015, 14:35

bei mir das selbe :roll:
versuche es schon den ganzen Tag , da geht nichts :cry:
komme nirgens rein hab sogar bluebyte Webseite versucht , die geht auch nicht :oops:
in facebook auch keine info gefunden , was nun :?

edit :
Browserdaten gelöscht und wieder im Spiel :lol:
Hansjuergen
 
Beiträge: 1
Registriert: Mo 19. Okt 2015, 14:24


Zurück zu Allgemeines zu Anno Online

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron